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The Excel Window 
The various parts of the Excel window were covered in the Using Microsoft Excel document, available 
from the OLLI website at https://olliatwvu.org/current-members/document-repository/  
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These first pages are for review and will not be discussed in detail in the class. 

The Formula Bar 
The Formula Bar is located between the ribbon and the column headers, and displays the formulas 
and/or data entered into the worksheet.  
 
 
 
 
 
 
 
 
 
The Cell Locator tells you which cell is the active cell, or the first cell in a range of cells. The Insert 
Function button opens the function dialog box.  As data or formulas are entered, other tools appear in 
the formula bar. The red X cancels your current action. The green √ enters the data into the cell. 

AutoFill 
Autofill does one of two things: copies the selected data or continues a series. 

Fill Handle 
The Fill Handle is located in the lower right corner of every cell. When you place your 
cursor in the lower right corner or a cell, the cursor changes to a solid, black plus sign. 
 
Once the cursor changes, click and drag (up, down, right, or left) to 
continue a series. Excel displays a balloon showing the last value in 
the series. 
 
Series Recognized by Excel 

Months of the Year Jan, Feb, Mar… 
 January, February, March… 
Days of the Week Monday, Tuesday, Wednesday… 
 Mon, Tue, Wed… 
Time 9:00, 10:00, 11:00… 
Years Jan 2007, Feb 2007, Mar 2007… 
Dates 01/01/2007, 01/02/2007, 01/03/2007… 
Numbers 1, 2, 3… 2, 4, 6… 10, 20, 30… 

 
If you would like Excel to recognize a more complicated series of numbers, type in the first two items 
of that series in two separate cells, then select those cells and drag on the fill handle. 

Cell Locator Insert Function Cell Contents 
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AutoFill Options 
Once the Fill Handle is released, Excel 
provides Auto Fill options to allow you to 
select whether you want to create a series or 
just copy the cells. 
 
 
 

AutoSum 
The AutoSum tool allows you to quickly apply frequently used, basic formulas to a row or column of 
numbers. 

AutoSum Options 
In addition to allowing you to quickly sum a range of cells, Excel has other formulas available from 
the AutoSum tool. These options are available from the menu beside the AutoFill button.  
 

Sum: Add all the numbers in the column together 
Average: Calculate the average of the numbers in the column 
Count Numbers: Count the number of cells that contain a number 
Max: Return the largest value in a range of cells 
Min: Return the smallest value in a range of cells 

 

Using the AutoSum Tool Options 
1. Place the cursor in the cell where the result should appear.  
2. Select the Home tab and click the arrow beside the AutoSum. 
3. From the menu, select the desired option. 
4. Excel automatically selects a range. If it is correct, accept the formula. 
5. If Excel choses the wrong range, click and drag with your mouse to select 

the correct range of cells, then accept the formula.  
 
 

Paste Special 
Paste link is used when you would like data from one worksheet to update second 
worksheet (even if they are in different workbooks). This command links two 
worksheets together, so that when data in the first worksheet is updated, those 
changes are reflected in the second worksheet. 
 
Remember, that when copying from one Excel worksheet to another, the copied 
formula is what is pasted. But when copying from Excel to a different program, such 
as word, the value (or result of the formula) is what is appears in the document. 
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Paste Link 
When a linked document is opened, Excel prompts you to update the links from the source data. This 
allows Excel to go to the source worksheet and look for any changes to the data. 

Using Paste Link 
1. Highlight and copy the source cell(s). 
2. Move to the destination worksheet or workbook. 
3. Place the cursor in the destination cell. 
4. In the Home tab, click the arrow beneath Paste. From the menu, click the Paste Link 

button. 
OR 

Right click in the destination cell and choose Paste 
Special. 

5. Click the Paste Link button. 
 

 

Transpose 
Sometimes data is displayed in a manner that is rotated from what we want. Paste Special, Transpose 
allows us to flip that data from the vertical to the horizontal (or vice versa). 

Transposing a Row (or Column) 
1. Create a new worksheet or workbook for the data (if 

needed). 
2. Highlight the cells to be transposed. 
3. Copy the cells. 
4. Place your cursor in the location in the new worksheet 

(or workbook) where the transposed cells will reside. 
5. From the Home tab of the ribbon, click the triangle 

below Paste. 
6. From the drop down menu, select Paste Special. 
7. At the bottom of the Paste Special dialog box, place a 

check in the box beside Transpose. 
8. Click OK. 
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9. You now have a row (or column) of 
transposed data, to do with as you please. 

 

Splitting Columns 
Sometimes you will receive data in a format that is not useful for your needs. For example, first and 
last names might be in the same column instead of separate columns. The split columns command 
will do much of the heavy lifting for you in separating out that information, but you still need to go 
through the results once the process is complete. 

Splitting a Column 
1. Select the column to be split.  
2. Select the Data tab. In the Data Tools section, click the Text to Columns button. 

 
3. The Convert Text to Columns Wizard 

opens. Select Delimited, is the 
information is separated by a commas or 
spaces. 
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4. Click Next. 
 

5. In the Delimiters section, select the 
option that describes how your 
information is listed. A preview of the 
data appears at the bottom of the dialog 
box.  

6. Click Next. 

 
7. Select the column format.  
8. Click Finish. 

 
9. Excel asks if you want to replace the contents of 

the destination cells. Click OK.  
10. The single column is now split into two columns. 

Create field names for the new columns. 
 
 

Conditional Formatting 
Conditional Formatting in Excel allows you to highlight cells that meet specific 
conditions. For example, you can turn the text of all cells that have a negative value red, 
or you can highlight all cells that contain the duplicate text. 
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Conditional formatting is useful not just because it makes specific data stand out, but because you can 
filter on formatting, which allows you to quickly find specific records. An example of when you might 
do this would be when searching for duplicate records. 

Formatting Duplicates 
1. Highlight the column(s) that you think contain 

duplicate values. 
2. On the Home tab of the ribbon, click the Conditional 

Formatting button. 
3. From the first drop down menu, select Highlight 

Cells Rules. 
4. From the next drop down menu, select Duplicate 

Values. 

 
5. A dialog box opens. You can select the default options 

(Light Red Fill with Dark Red Text), you can select 
another formatting option, or you can choose your own 
Custom Format. You also have the option here to select 
for unique values, rather than duplicates, which is 
helpful in finding typos. 

 
6. The duplicate values are formatted in the manner you selected. 
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Formatting for Selected Values 
1. Highlight the column(s) that you want to format. 
2. On the Home tab of the ribbon, click the Conditional 

Formatting button. 
3. From the first drop down menu, select Highlight 

Cells Rules. 
4. From the second menu select Greater Than or Less 

Than. 

 
5. Enter the number above or below which you want to 

highlight values. 
6. You can select the default options (Light Red Fill with 

Dark Red Text), you can select another formatting 
option, or you can choose your own Custom Format. 

7. Click OK. 
8. The cells meeting your conditions are formatted as you 

designated. 
 
 
 

 

Filtering on Formatting 
Once you have used conditional formatting to find the records of interest, you can filter to temporarily 
limit your database to those desired records. 

Filtering on Formatting  
1. Select the Data tab. 
2. In the Sort & Filter section, click the Filter button. 

 



 

Created by Michelle for OLLI@WVU  10 

3. Arrows appear next to the Field Names. 
4. To look at records that meet a specific criteria, click the 

triangle beside the Field Name.  
5. Select the option for Filter by Color. From the sub 

menu, select the desired option. 
6.  

 
7. The Filter returns only matching records. 

 

 
 

Relative vs Absolute Cell References 
In Excel, when you copy a cell, the formula contained in that cell is copied, rather than the values. The 
cells referenced in these formulas are relative when they are pasted—Column A becomes Column B 
etc. But there are times when you will need to refer to a specific cell as a formula is copied, in which 
case you will need to use an absolute cell reference. 
 
The dollar sign is used to keep a cell reference stable when it is copied across a worksheet. 
 



 

Created by Michelle for OLLI@WVU  11 

For example, $A$16 will keep referring to cell A16 even 
as a cell is copied across rows or down columns. 
 
In the example at right, the formula to determine if we 
are over or under budget will always refer to our 
designated budget amount in cell A16. 
 
To keep the row constant, the $ is added before the row 
number. To keep the column constant, the $ is added 
before the cell letter.  

 
The reason the absolute reference is important is because 
no one wants to write out complicated formulas every 
single time they need to do a calculation, so we use copy 
or auto-fill and then tell Excel, “No! Don’t change this 
aspect of the formula!” 
 
You can see in the example on the right that the formula, 
copied from the cell to the left, continues to reference the 
cell total for the selected column and the number in the 
cell: A16.. 
 
 

 
In a different example we see cell D3 is 
referred to regardless of where the formula is 
copied in the worksheet. 
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Functions 
The Formulas tab contains the insert function button, as well as buttons for different categories of 
functions. 

Searching for a Function 
1. Select the cell where the result of the function should appear. 
2. Select the Formulas tab and click the Insert Function button. 

OR 
In the Formula Bar, click the Insert Function button. 

3. In the Insert Function dialog box, in the Search for a function text area, type a description of 
what you want to do. 

4. Click Go. 
5. Select a function and click OK. 
6. Insert the selected function into your worksheet.  

Inserting a Function from the Ribbon 
1. Select the cell where the result should appear.  
2. Select the Formulas tab. The Function Library section category buttons.  
3. Click the button for the desired category.  
4. Select the desired function from the menu. 
5. Create the function. 
 

Cleaning Up Your Data 
If you are dealing with data imported from another source, your data might be a mess and unsuited 
for a database; there are many ways to do this. 
 
Please note that it can get extremely complicated to pull data from irregular text. You may need to use 
a combination of different functions to get the end result you want. 
 

Text to Columns: Splits data from a single cell (or column) into multiple cells (or columns) 
TRIM: Strips leading, trailing and extra spaces from the text 
RIGHT: Extracts a designated number of characters from the right of the text string 
LEFT: Extracts a designated number of characters from the left of the text string 
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RIGHT and LEFT 
The formulas LEFT and RIGHT remove 
characters that are at the start or end of the 
cell. For example, if you have City, State, and 
Zip in a single cell, you can use RIGHT to 
pull the zip code out of the cell, by 
designating the last five characters in the 
cell. 
 
 =RIGHT(A2,5) 
 
The above formula tells Excel to give us back 
the first five characters from the right side, in 
this case, the zip code. 
 
You can even use the two commands in combination.  
 

=LEFT(RIGHT(C2,8),2) 
 
In this example we are taking eight 
characters from the right, and then only two 
of the remaining characters from the left. 
 
It’s confusing I know, but looking at the 
examples and playing with your own data will 
help it eventually make sense. 
 

TRIM 
TRIM is used to remove spaces from a cell. Extra spaces are most frequently a problem when data is 
copied and pasted from another source, such as a Word document. Leading spaces (spaces at the start 
of a cell) will keep your data from sorting and filtering correctly, and will force numbers to display as 
text. 
 
In the example at right, the numbers have a 
leading space, so they are not formatted as 
numbers. You can tell this at a glance because they 
are aligned to the right of the cell, instead of the 
left of the cell. 
 
Using the TRIM function strips the extra spaces, 
and the cell contents are formatted as numbers. 
 
 =TRIM(I2) 
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COUNT Statements 
Count statements return the number of cells in which certain conditions are met. This gets confusing 
because there are different kinds of count statements. 
 

COUNT(): Count cells that contain numbers. 
COUNTA(): Count cells that are not empty 
COUNTBLANK(): Count cells that are blank. 
COUNTIF(): Count cells that meets a specified criteria. 

 
The count statement I use most frequently is COUNTA()  
 
In the example on the right, I have a list of 
WV counties, and any states that border 
them. 
 
From this list, I want to count the number of 
counties that border each state. 
 
In the cell where I want my total to appear, I 
enter the formula. 
 

=COUNTA(E2:E56) 
 
In English, this formula says count the 
number of cells that are not empty, in the 
range of cells E2 through E56. 
 
The end result of that formula is we learn 
that 15 WV counties share a border with OH. 
 

 

IF Statements 
If statements allow you to place caveats in your formulas. 
 
In the example to the right you can count up 
to 12 miles in a single week towards your 
goal. 
 

=IF(J3<=12, J3, 12) 
 
This formula says, if the amount walked (J3) 
is less than or equal to twelve, enter the 
amount walked. If the amount is MORE than 
twelve, then just enter 12. 
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You can make more complicated IF 
statements, such as this spreadsheet where I 
wanted to know which counties in WV were 
above and below the US median income. 
 

=IF(B2<=$E$2,"below","above") 
 
If the income amount (B2) is greater than or 
equal to the US median income (E2) enter 
“below” but if it’s higher enter “above”. 
 

 
=IF(C2="below", A2, "") 

 
If the text in the cell (C2) is “below” enter the 
contents of the county name (cell A2) 
however, if it says anything else, leave the cell 
blank. 
 

 
You can combine formulas here as well. 
 

=IF(COUNTA(B2:F2)=0,"N","") 
 
This formula (shown in the example on the 
right) says to count the number of cells in the 
row that are not blank. If the count is equal 
to zero, enter N into the cell. If the count is 
not equal to zero, leave the cell empty. 
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Date Calculations 
Date calculations are confusing because Excel treats 
dates as numbers that make no logical sense to 
humans.  
 
Dates are displayed as the number of days since 
January 1, 1900. This means that Excel cannot deal 
with dates BEFORE 1900.  Just in case you were trying 
to do some historical calculations. 
 
The examples at right calculate age as of the current 
date. The formula NOW() displays the current date 
and time, while the formula TODAY() returns just 
the current date.  
 
To calculate current age in years, we use the formula  
 

=((TODAY())-A2)/365.25 
 
This formula subtracts the given date from today’s date, and then divides the result by 365.25 to gives 
us the number of years, rather than days that have passed. 
 
Confusing? Yup. But not hard to do once you understand what’s going on. 
 

Time Calculations 
Time calculations are relatively straight-
forward—unless you are attempting to 
calculate time that spans from one day to the 
next. 
 
If you are going to be calculating times that 
span across days, make sure your date 
format is the date AND the time using the 
formula NOW(). 
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The examples at the right shows a running total for 
time.  
 
First, the amount of time that has passed is 
calculated by subtracting the later time from the 
earlier time.  
 

=E342-D342 
 
Once you get that, you can add the previous day’s 
time to today’s time, using the mathematic orders 
you learned long ago and then promptly forgot. 
 

=(E3-D3)+F2 
 
To put it into English, the formula says to subtract 
the later time in the middle column, from the earlier 
time in the left column, to get the number of hours 
passed, then add this to the previous total from the row above. 
 
 

CONCATENATE 
Combines two strings of text; think of it as 
the opposite of Text to Columns.  
 
In our example at right, we are creating a 
login name from a user’s first and last name. 
 

=CONCATENATE(A2,B2) 
 
This formula combines the two cells into a single text string without spaces. 
 
You can use concatenate to insert 
characters and text into a string as 
well, but placing the text to be inserted 
between quote marks.   ″ ″ 
 
The above would insert a space into 
the formula (quote mark, space, quote 
mark) but you can insert any text you 
want with concatenate. 
 
To create an email address, we used the formula 
 

=CONCATENATE(A2,B2,"@olli.org") 
 
That combines cells A2 and B2 and appends the string of text @olli.org to create an email address. 
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SUMIF 
Allows you to add the numbers in a range of cells that meet specific criteria that may or may not be in 
another range of cells. 
 
Things are about to get complicated, so if you don’t understand something immediately, take a break 
and come back another day to try again.  

 
 
In this example we want to add the mean household income for all counties that border Ohio.  
 
The first range is the cells that should meet our criteria is E2:E57, or the Ohio column. The Criteria is 
cell E1, or OH. The range that contains the values to add is H2:H56, or the column that gives the 
mean household income for every county in the state. 
 
We’re also going to use an absolute cell reference, so we can copy the formula across the various 
columns. 
 
Our formula for this is 
 

=SUMIF(E$2:E$56, E1,$H$2:$H$56) 
 
To try and put it a different way, we are adding the values in column H only if the corresponding cell 
in column E contains the letters designated in cell E1. 
 
Is this confusing? Absolutely. But once you figure it out, you can do complex calculations and apply 
them to multiple rows or columns. 
 
  



 

Created by Michelle for OLLI@WVU  19 

Headers & Footers 
Headers and Footers are used for data and information you want to appear when your worksheet is 
printed. They are the same as headers and footers in Word, only with different options.   

Accessing Headers and Footers 
1. Select the Page Layout tab of the ribbon. 
2. In the Sheet Options section of the Page Layout tab, click the dialog box 

button. 
3. Select the Header/Footer tab of the dialog box. 

 
4. Click the drop down menu to select from a list of 

canned headers and footers, or click Custom to 
create your own. 

5. Click OK to create the header / footer for your 
document. 
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Charts 
Charts are a way to display your data that makes it easy for the viewer to see what is happening. 

Line Chart 
A line chart is often used to show the relationship between two difference data series. 

 
 
This line chart shows the relationship between the outside air temperature and the temperature of the 
water coming out of my kitchen spigot. Because temperature change is generally linear and related, 
this is a good time to use a line chart. (Yes, I really did collect six months of data for this solely to sate 
my curiosity.) 
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Bar Chart 
A bar chart can be used to show how two elements change over time as well as compared to each 
other. 

 
 
 
This chart is showing the number of male versus female authors that I have read each year. A bar 
chart shows you the way those numbers compare to teach other and have changed over time. This 
chart is showing us two different trends—how the numbers change over time and how those numbers 
compare to each other.  
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Pie Chart 
A pie chart is good for showing comparative amounts for a single series 

 
This chart is showing how many WV counties border each state, and how many counties have no state 
border. The pie chart clearly shows that few counties border Kentucky while Ohio borders the most 
counties. 
 
 
 
 
In general, graphs should tell you something at a glance (something besides the fact that I am a 
tremendous geek who loves data). The point of a graph is to make the information you have collected 
/ collated comprehensible at a glance to the viewer. 
 
The most important thing to do in creating a chart is to know what kind of chart will best explain your 
data. 
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Bar Charts 
In the bar chart we looked at, we could see how the data changed over time as well as with respect to 
the other data series.  
 
When creating our chart we want to select our two data series and the column and row headers 
related to those series.  
 
Initially stick with basic chart types—as you better understand your data and the various chart types 
you can experiment with different chart types.  
 
But remember that the point is to select a chart that lets someone see at a glance what your data is 
showing. I highly recommend asking someone who has no idea what you are doing to try and 
interpret your chart; if they are completely confused you should probably start again.  

Creating a Bar Chart 
1. Highlight the data you want to use for your chart. You can click and drag or use Ctrl + click + drag 

to highlight the cells you want to use for your chart. 

 
2. Select the Insert tab of the ribbon. 
3. In the Charts section, select Column or Bar chart, and then from 

the drop down menu, select the style of chart you want. If you 
have not worked with charts before, select a basic chart, such as 
one of the two pointed out in the image at right. 

 
4. The chart is added into your current image. 
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Line Charts 
Creating a Line Chart 
1. Highlight the data you want to use for your chart. You 

can click and drag or use Ctrl+click+drag to highlight 
the cells you want to use for your chart. (Notice that we 
have not selected the Time column, so the chart will 
not display it.) 

 
 

2. Select the Insert tab of the ribbon. In the Charts 
section select Line or Area chart. 

3. From the drop down menu, select one of the basic line 
charts. If you have not worked with charts before, select 
a basic chart, such as one of the two pointed out in the 
image at right. 

4. The chart is added into your current image. 
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Pie Charts 
Creating a Pie Chart 
1. Highlight the data you want 

to use for your chart. You 
can use Ctrl+click+drag to 
highlight the cells you want 
to use for your chart. 

 
2. Select the Insert tab of the ribbon. In the Charts section 

select Pie chart. 
3. From the drop down menu, the 2-D Pie or 3-D Pie chart.  
4. The chart is added into your current image. 
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Because it’s a Microsoft product, Excel assumes you want your chart to be in the same tab as your 
data. It’s easy to move a chart to its own tab, where it will be larger and possibly easier to work with.  

Moving a Chart to Its Own Tab 
1. Select the chart to be moved to its own tab. 
2. Select the Chart Tools Design tab of the 

ribbon, and at the far right end of the 
ribbon, click the Move Chart button. 

 
3. In the dialog box select New sheet, name 

the chart tab if you want, and click OK. 
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Switching Your Chart Type 
It’s very common to select the wrong chart type initially, luckily you can easily try a different kind of 
chart to see if that does a better job of displaying your data. 

Switching Chart Type 
1. Make sure your chart is selected. 
2. In the Chart Tools Design tab, on the far right of the ribbon, click Change Chart 

Type icon. 
 
3. Select the new chart type 

from the list. You’ll get a 
preview of how the chart will 
look when you select a chart 
type. 

 
4. Click OK when you have 

decided on a new chart type. 
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Chart Parts 
It is helpful to know what the different parts of the chart are called, so when you go to modify your 
chart you can be sure you have the correct bit selected/ 

 
 
 
 
Chart Title – The name of your chart. This can be deleted if you desire. 
Plot Area – The area enclosed by the two axes where the data is displayed 
Grid Lines – Lines that demarcate the tick marks, allowing you to more easily see the value of a 
point on the chart 
X-Axis – The horizontal axis or category axis 
Y-Axis – the vertical or value axis 
Data Series – The related values you are displaying 
Data Point – A single measurement from your data set. 
 
There are other options you can add to a chart, but a good chart should be comprehensible with only a 
few elements. Unless you are comfortable with statistics, avoid adding error bars because Excel rarely 
does this correctly.  

Chart Title 

X-Axis 

Y-Axis 

Legend 

Grid Lines 

Data Series 

Plot Area 

Data Point 
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Formatting Chart Elements 
Any element of a chart can be formatted by right clicking on that element and from the menu 
selecting Format (item). Chart elements can also be selected from the Chart Tools Design tab. 
 

 
 

 
 
Some of the things you will commonly want to edit are: chart title, legend size and location, axis text 
size, and data series color and style. 
 
It’s easy to spend hours and hours formatting a chart in a manner that is not going to make a lot of 
difference to the viewer; most of the default chart styles are going to be okay for most uses—don’t 
worry about the formatting of the chart, worry more about whether what you are presenting is 
confusing or doesn’t make sense. You should also pay attention to font size—will the text be large 
enough to read when you copy the chart into Excel or PowerPoint. 
 

Secondary Axis 
Sometimes you may want a graph to compare data on two separate scales, for instance, the population 
of WV over time and the WV Unemployment rate. 

Creating a Chart with a Secondary Axis 
1. Select the data to be used. 
2. On the Insert tab of the ribbon, in the Charts section, click the See All Charts 

button. 
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3. Along the top, select the All Charts tab. 
4. In the left pane, select Combo. 
5. Select the type of chart for each axis, and 

then place a check in the box beside the 
data that should appear on the secondary 
axis. 

6. Click OK. 
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Excel Quick Reference 
 

Command Tab Location Other Location Keyboard Reference 

Align Text Home > Alignment     

Arrange All View > Window    
 

AutoFit Home > Cells     
 

AutoSum 

Home > Editing  
OR 
Formulas > Function 
Library  

 Alt + =  

Bold Home > Font  Mini Toolbar Ctrl + B  
Borders Home > Font   Mini Toolbar   

Charts Insert > Charts    
 

Clear Home > Editing     
Column 
Width Home > Cell  Click & drag in 

heading row  
 

Copy Home > Clipboard  Right click  Ctrl + C  
Currency Home > Number   Ctrl+Shift+$  
Cut Home > Clipboard  Right click  Ctrl + X  
Data 
Validation Data > Data Tools    

 
Date Home > Number   Ctrl+Shift+#  

Delete Home > Cells   Ctrl + Minus 
Sign (-)  

Document 
Views View > Workbook Views  Status Bar   

Error Bars Chart Tools Layout > 
Analysis     

Filter 
Data > Sort & Filter  
OR 
Home > Editing  

 Ctrl+Shift+L 
 

Find Home > Editing   Ctrl + F  
Font Home > Font  Mini Toolbar   

Format Cells Home > Cells  Right click  
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Command Tab Location Other Location Keyboard Reference 

Format 
Numbers  Home > Number  Mini Toolbar  

 
Format 
Painter Home > Clipboard   Ctrl+Shift+C 

Ctrl+Shift+V  

Freeze Panes View > Window     

Functions Formulas > Function 
Library  Formula Bar  Shift + F3 

 

Gridlines 

Page Layout > Sheet 
Options  
OR 
View > Show  

  

 
Header / 
Footer Insert > Text    

 

Headings 

Page Layout > Sheet 
Options  
OR 
View > Show  

  

 
Hide / 
Unhide 

Home > Cells  > Format 
Button > Hide & Unhide Right click    

Hide the 
Ribbon 

Double click on the open 
tab  Ctrl + F1  

Hyperlink Insert > Links  Right click  Ctrl + K 
 

Images Insert > Illustrations    
 

Insert Home > Cells   Ctrl + Shift + 
Plus Sign (+)  

Insert 
Current Date   Ctrl + ;  

Insert 
Current Time   Ctrl+Shift+ :  

Italic Home > Font  Mini Toolbar Ctrl + I  
Landscape / 
Portrait Page Layout > Page Setup    

 

Macros View > Macros    
 

Margins Page Layout > Page Setup    
 

Merge Cells Home >Alignment  Mini Toolbar Alt + F8  
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Command Tab Location Other Location Keyboard Reference 
New 
Worksheet 

Home > Cells  > Insert 
button > Insert Sheet Worksheet tabs Shift + F11 

 
Non-
Keyboard 
Characters 

Insert > Symbols     

Normal View View> Worksheet Views  Status bar   

Number 
Formatting Home > Number  Mini Toolbar  

 
Open File > Open  Ctrl + O  
Open Recent 
File File > Recent tab Quick Access 

Toolbar   

Orientation Page Layout > Page Setup    
 

Page Break 
Page Layout > Page Setup  
> Breaks button    > Insert 
/ Remove Page Break 

  
 

Page Break 
Preview View > Workbook Views   Status bar   

Page Layout 
View View > Workbook Views   Status bar  

 

Page 
Numbering 

Insert > Header & Footer 
button > Header & Footer 
Tools Design tab 

  
 

Paper Size Page Layout > Page Setup    
 

Paste Home > Clipboard  Right click   Ctrl + V 
 

Paste Link Home > Paste (triangle)     

Paste Special Home > Paste (triangle)   
> Paste Special   

 
Percent Home > Number   Ctrl+Shift+%  

Pivot Table Insert > Tables    
 

Print File > Print  Ctrl + P 
 

Print Titles Page Layout > Page Setup    
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Command Tab Location Other Location Keyboard Reference 
Program 
Options File > Options    

Recent Files Home > Recent tab Quick Access 
toolbar   

Redo  Quick Access 
Toolbar  Ctrl + Y  

Remove 
Duplicates Data > Data Tools    

 
Rename 
Worksheet Home > Cell  Right click   

Replace Home > Find & Select 
button > Replace  Ctrl + H  

Row Height Home > Cell  Click & drag in 
Heading column   

Save File > Save button Quick Access 
Toolbar  Ctrl + S  

Save As File > Save As button  F12  
Scale to Fit Page Layout > Scale to Fit     
Scientific 
Format Home > Number   Ctrl+Shift+^  

Screen Shots Insert > Illustrations    
 

Select 
Column   Ctrl + Space  

Select Row   Shift + Space  

Sort 
Data > Sort & Filter   
OR 
Home > Editing  

  

 
Split 
Columns Data > Data Tools    

 
Split Panes View > Window     

Sum 

Home > Editing  
OR 
Formulas > Function 
Library  

 Alt + =  

Switch  
Windows View > Window    

 

Symbols Insert > Symbols     
Text 
Formatting Home > Font  Mini toolbar   
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Command Tab Location Other Location Keyboard Reference 

Text Size Home > Font  Mini Toolbar   
Text to 
Columns Data > Data Tools    

 
Text Wrap Home > Alignment     

Undo  Quick Access 
Toolbar Ctrl + Z  

View View > Workbook Views  Status Bar    
Worksheet 
Options File > Options button    

Zoom View > Zoom   Status Bar   
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Keyboard Shortcuts for Excel 
 

Closes selected workbook  Ctrl+W  
Closes the selected workbook window Ctrl+F4  
Positions the insertion point at the end of the cell contents F2  
Enters the current date  Ctrl+;  
Enters the current time  Ctrl+:  
Insert Function  Shift+F3  
Maximizes or restores the selected workbook window Ctrl+F10 
Moves to the cell above Shift+Enter  
Moves to the cell to the left Shift+Tab  
New line in the same cell Alt+Enter  
New worksheet Shift+F11  
New worksheet inserted into current workbook Alt+Shift+F1  
Selects an entire column in a worksheet Ctrl+Spacebar 
Selects an entire row in a worksheet Shift+Spacebar  
Selects cells to the last used cell on the worksheet Ctrl+Shift+End 
Strikethrough Ctrl+5  
Unhides any hidden columns within the selection  Ctrl+)  
Unhides any hidden rows within the selection  Ctrl+(  
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Please Support OLLI@WVU! 
 
Osher Lifelong Learning Institute 
Mountaineer Mall Unit C-17 
PO Box 9123 
Morgantown, WV 26506-9123 
Phone Numbers: 
 
Office: (304) 293-1793 
Email Address: olli@hsc.wvu.edu 
 
http://www.olliatwvu.org  

http://www.olliatwvu.org/
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